Jump to content


ประกาศย้าย Thaiware Community ไปที่ QA.THAIWARE.COM

ขณะนี้ทางเว็บ Thaiware.com ได้เปิด บริการใหม่ภายใต้หัวข้อ THAIWARE Q&A (ถาม - ตอบ) เมื่อต้นเดือน มกราคม พ.ศ. 2556 (2013) ที่ผ่านมา หากใครมีข้อสงสัย มีคำถามต่างๆ จะสอบถาม เรามีทีมงานที่จะคอยดูแลตอบคำถาม ไขข้อข้องใจตลอดเวลา


สำหรับในหน้า COMMUNITY.THAIWARE.COM นี้เราจะเก็บเอาไว้เป็นคลังกระทู้เก่า เพื่อค้นคว้าหาความรู้ที่เคยพูดคุยกันมา ตลอด 10 ปีที่ผ่านมา ซึ่งต่อไปโดยจะไม่สามารถตั้งกระทู้ หรือ สมัครสมาชิกใหม่ ในหน้านี้ได้ ดังนั้นขอเชิญที่ QA.THAIWARE.COM แทน สำหรับสมาชิกเก่าในที่นี้ กรุณาสมัครสมาชิกใหม่อีกครั้งก่อนการใช้งานที่ THAIWARE Q&A (ถาม - ตอบ)


ขอบคุณที่ใช้บริการตลอดมา
ทีมงาน Thaiware.com
หากมีข้อสงสัยติดต่อ 0-2635-0455 ต่อ 4



Photo

ช่วยด้วยค่ะ CPU run 100% ตลอดค่ะ


  • Please log in to reply
8 replies to this topic

#1 virucht

virucht

    เพื่อนไทยแวร์ :)

  • Silver Members
  • PipPip
  • 59 posts

Posted 28 May 2007 - 09:58 AM

ช่วยด้วยค่ะ CPU run 100% ตลอดค่ะ
Task manager show svchost.exe run มากๆ

#2 yoshi999

yoshi999

    สมาชิกใหม่กั๊บ ;)

  • Members
  • Pip
  • 8 posts

Posted 28 May 2007 - 11:29 AM

QUOTE(virucht @ May 28 2007, 09:58 AM)  
ช่วยด้วยค่ะ CPU run 100% ตลอดค่ะ
Task manager show svchost.exe run มากๆ





เคยเป็นเหมือนกันครับ เท่าที่ได้สอบถามมาเป็นตัวไวรัสที่ติดมาจากแผ่นVCD ทำให้CPUทำงาน 100% ตลอด วิธีแก้ Format แล้วลง Windows ใหม่ จบข่าว...
[COLOR=red]-•[สงครามยังไม่จบ อย่าเพิ่งนับศพทหาร]•-[COLOR=red]

#3 titanwit

titanwit

    เพื่อนไทยแวร์ :)

  • Members
  • PipPip
  • 106 posts

Posted 28 May 2007 - 12:04 PM

QUOTE(yoshi999 @ May 28 2007, 11:29 AM)  
QUOTE(virucht @ May 28 2007, 09:58 AM)  
ช่วยด้วยค่ะ CPU run 100% ตลอดค่ะ
Task manager show svchost.exe run มากๆ





เคยเป็นเหมือนกันครับ เท่าที่ได้สอบถามมาเป็นตัวไวรัสที่ติดมาจากแผ่นVCD ทำให้CPUทำงาน 100% ตลอด วิธีแก้ Format แล้วลง Windows ใหม่ จบข่าว...



#4 titanwit

titanwit

    เพื่อนไทยแวร์ :)

  • Members
  • PipPip
  • 106 posts

Posted 28 May 2007 - 12:10 PM

-*-
โดนไวรัสมั้งครับ ผมก็เคยเป็น ลองไปหาในหมวด security ดูนะ

#5 mick

mick

    เจ้าของหัวใจไทยแวร์

  • Forum Moderator
  • 895 posts
  • Gender:Male
  • Location:Soul Society
  • Interests:Bleach<br />Naruto<br />One Pieces<br />PHP <br />VB.NET<br />Porn !?!?!

Posted 28 May 2007 - 12:14 PM

มี 2 กรณีครับ คุณเป็นกรณีไหน
1.
svchost เป็นไฟล์ของระบบ Windows โดยปกติทั่วไป ไม่ทำให้ CPU ขึ้นถึง 100% หรอกครับ นอกเสียจากว่าเป็นพวกไวรัส หรือโทรจัน ที่สร้างชื่อเหมือนกัน เพื่อให้ยากขึ้นต่อการพบเจอ และมันจะรันตัวเองขึ้นมาทุกครั้ง ที่เข้าสู่ Windows ทำให้ CPU ขึ้น Peak อยู่ตลอด มีปัญหาแบบนี้เกิดขึ้น (ทางแก้รึ ไม่รู้ครับ = =")

2.สาเหตุ เกิดจาก auto update(svchost.exe วิ่งไปเว็ป microsoft เพื่อหาไฟล์อัปเดท(อัปเดท office และ windows)
หลังจากเจอแล้ว ก้องงว่าจะลงที่ office หรือ windows ไม่ว่าจะอัปเดทด้วยผู้ใช้ หรือ auto cpu 100% เหมือนกัน

วิธีแก้ ปิด services automatic update
run > services.msc > automatic update คลิกขวา properties แล้วเลือกเป็น disabled แล้ว stop มันซะ

PS: svchost ที่รันโดย user เป็น virus

Edited by Vaizard, 28 May 2007 - 12:15 PM.


#6 virucht

virucht

    เพื่อนไทยแวร์ :)

  • Silver Members
  • PipPip
  • 59 posts

Posted 28 May 2007 - 09:30 PM

ได้เคยทำตามที่คุณ vaizard แต่มันทำให้ Antivirus ก็ไม่สามารถ Update engine ได้ค่ะ
เมื่อก่อนไม่เป็นค่ะ ตั้งแต่เปลี่ยน Mainboard (bus266) ของ Gigabyte และลง Windows ใหม่ (Antivirus ใช้ Kaspersky)

#7 30364

30364

    เพื่อนสนิทไทยแวร์ :)

  • Silver Members
  • PipPipPip
  • 239 posts
  • Gender:Male
  • Location:โรงเรียนเซนต์คาเยรียล ^^
  • Interests:Computer Hardware,Graphic and Photography

Posted 31 May 2007 - 01:56 PM

QUOTE
2.สาเหตุ เกิดจาก auto update(svchost.exe วิ่งไปเว็ป microsoft เพื่อหาไฟล์อัปเดท(อัปเดท office และ windows)
หลังจากเจอแล้ว ก้องงว่าจะลงที่ office หรือ windows ไม่ว่าจะอัปเดทด้วยผู้ใช้ หรือ auto cpu 100% เหมือนกัน

วิธีแก้ ปิด services automatic update
run > services.msc > automatic update คลิกขวา properties แล้วเลือกเป็น disabled แล้ว stop มันซะ

PS: svchost ที่รันโดย user เป็น virus


ขอบคุณมากครับสำหรับวิธีนี้ได้ผล
์Nikon จงเจริญ !!!

ว่างๆก็เข้ามาดูรุปได้น้ะครับ
http://30364.multiply.com

#8 mick

mick

    เจ้าของหัวใจไทยแวร์

  • Forum Moderator
  • 895 posts
  • Gender:Male
  • Location:Soul Society
  • Interests:Bleach<br />Naruto<br />One Pieces<br />PHP <br />VB.NET<br />Porn !?!?!

Posted 31 May 2007 - 02:05 PM

QUOTE(virucht @ May 28 2007, 09:30 PM)  
ได้เคยทำตามที่คุณ vaizard แต่มันทำให้ Antivirus ก็ไม่สามารถ Update engine ได้ค่ะ
เมื่อก่อนไม่เป็นค่ะ ตั้งแต่เปลี่ยน Mainboard (bus266) ของ Gigabyte และลง Windows ใหม่ (Antivirus ใช้ Kaspersky)


นั่นมันไม่ใช่ antivirus ครับ มันเป็นตัว windowsupdate ของ microsoft

ซึ่งไม่ update ก็ได้ เพราะถึงเปิด services ไปก็อัพเดทไม่ได้อยู่ดี เนื่องจาก windows ไม่ใช่ของแท้ ไม่ผ่าน WGA

เราสามารถหาโหลดมาอัพเดทได้ตะหากคับ

วิธีนี้ไม่ได้เกี่ยวกับ antivirus เลยระ 017.jpg

#9 Vanishing

Vanishing

    กิ๊กไทยแวร์ ^^)

  • Gold Members
  • PipPipPipPip
  • 373 posts
  • Gender:Male

Posted 03 June 2007 - 09:51 PM

ขอบคุณมากๆเลยครับ เหอะๆกว่าจะต่อเน็ทได้ กว่าจะเปิดเว็บได้ รวมแล้วเป็นชั่วโมง ขอบคุณมากค๊าฟฟฟฟฟ




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

ประกาศ ! : ข้อความที่ถูกพิมพ์ หรือเผยแพร่ออกจากเว็บบอร์ด Thaiware Community Board แห่งนี้ ถือเป็น ความคิดเห็นส่วนบุคคลทั้งสิ้น ซึ่งทางเว็บไซต์ Thaiware.com จะ ไม่รับผิดชอบ ต่อสิ่งที่เกิดขึ้น อันเป็นเหตุมาจากการพิมพ์จากทางผู้ใช้ และสมาชิก แต่อย่างไรก็ตามถ้าหาก ท่านใดพบ ข้อความที่เป็นสิ่งที่ไม่เหมาะสม ได้ถูกเผยแพร่ลงในเว็บไซต์ อาทิเช่น คำพูดที่ลบหลู่ ดูหมิ่นต่อ ความมั่นคงของชาติ ศาสนา และ พระมหากษัตริย์ รวมไปถึงการเผยแพร่รูปภาพที่ไม่เหมาะสม หรือ สิ่งผิดกฏหมายต่างๆ กรุณาแจ้ง ทางทีมงาน มาได้ที่ webmaster@thaiware.com หรือ โทรศัพท์มาแจ้งได้ที่ 0-2635-0744 (ทุกวัน จันทร์ - ศุกร์ เวลา 9.30 - 17.30 น.) ซึ่งเราจะรีบดำเนินการลบโดยเร็วที่สุด ...