Jump to content


ประกาศย้าย Thaiware Community ไปที่ QA.THAIWARE.COM

ขณะนี้ทางเว็บ Thaiware.com ได้เปิด บริการใหม่ภายใต้หัวข้อ THAIWARE Q&A (ถาม - ตอบ) เมื่อต้นเดือน มกราคม พ.ศ. 2556 (2013) ที่ผ่านมา หากใครมีข้อสงสัย มีคำถามต่างๆ จะสอบถาม เรามีทีมงานที่จะคอยดูแลตอบคำถาม ไขข้อข้องใจตลอดเวลา


สำหรับในหน้า COMMUNITY.THAIWARE.COM นี้เราจะเก็บเอาไว้เป็นคลังกระทู้เก่า เพื่อค้นคว้าหาความรู้ที่เคยพูดคุยกันมา ตลอด 10 ปีที่ผ่านมา ซึ่งต่อไปโดยจะไม่สามารถตั้งกระทู้ หรือ สมัครสมาชิกใหม่ ในหน้านี้ได้ ดังนั้นขอเชิญที่ QA.THAIWARE.COM แทน สำหรับสมาชิกเก่าในที่นี้ กรุณาสมัครสมาชิกใหม่อีกครั้งก่อนการใช้งานที่ THAIWARE Q&A (ถาม - ตอบ)


ขอบคุณที่ใช้บริการตลอดมา
ทีมงาน Thaiware.com
หากมีข้อสงสัยติดต่อ 0-2635-0744 ต่อ 12



Photo

Shutdown แล้วค้างครับ


  • Please log in to reply
4 replies to this topic

#1 Xylpha

Xylpha

    เพื่อนไทยแวร์ :)

  • Silver Members
  • PipPip
  • 55 posts

Posted 15 April 2008 - 01:24 PM

อาการมันเกิดขึ้นในบางครั้งครับ คือ เวลากด shutdown พอมันออกไปที่ welcome screen แล้ว ก็ค้างอยุ่ตรงนั้นเลยครับ ไม่ยอมดับ เลยต้องกด reset อย่างเดียว ไม่พอจะทราบไม๊ครับ ว่าสาเหตุเกิดจากอะไร ขอบคุณครับ

#2 b3HeM0tH

b3HeM0tH

    สุดยอดแฟนพันธ์แท้

  • Forum Moderator
  • 1,758 posts
  • Gender:Male
  • Location:COE KKU
  • Interests:Computer Security and Network

Posted 15 April 2008 - 08:37 PM

♠ เป็นไปได้ว่าเครื่องของคุณมีโปรแกรมต่างๆรันในทาสก์บาร์มากเกินไป หรือเครื่องโดนไวรัส ทำให้ไม่สามารถปิดโปรเซสบางตัวอย่างปลอดภัยได้ครับ

♦ วิธีแก้เบื้องต้น...
♦ ถามตัวเองดูว่าเครื่องมันช้าลงจากที่ซื้อใหม่ๆมากหรือเปล่า มีอาการค้าง กระตุก อะไรหรือเปล่า อาจเป็นไวรัส
♦ เกิดจากเนื้อที่ฮาดดิสมีเหลือน้อยเกินไป แนะนำให้ทำการล้างไฟล์ชั่วคราวออก
♦ เกิดจากรันโปรแกรมเยอะเกินไปในทาสก์บาร์ ให้ลบโปรแกรมที่ไม่จำเป็นหรือไม่ได้ใช้ออกบ้าง หรือไปที่ start > run > พิม msconfig > แท็บ startup > เอาเครื่องหมายถูกออก หน้าโปรแกรมที่ไม่ต้องการให้รันตัวเองเมื่อเปิดเครื่อง...
♦ สุดท้าย หากยังไม่ดีขึ้น แนะนำให้ถอดแรมมาเอายางลบถูขาทองแดง แล้วเสียบเข้าไปคืน หรือให้รายละเอียดมามากกว่านี้ครับ

#3 WinNoi

WinNoi

    โอ้วจอร์ด

  • Forum Moderator
  • 945 posts
  • Gender:Male
  • Location:ดาวมหาเทพ
  • Interests:เต้นแร็บบนหลังคาบ้าน

Posted 16 April 2008 - 07:31 AM

อาจจะลองไปปรับค่า registry ให้มันเร็วขึ้นครับ ผมลองแล้วมันเร็วขึ้นจริงๆ

Start > Run > พิมพื regedit > OK > HKEY_KOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > ตรงด้านขวา ดับเบิลคลิกที่ WaitToKillServiceTimeout > เปลี่ยนค่าจาก 20000 (หรืออย่างอื่น) เป็น 200



#4 Xylpha

Xylpha

    เพื่อนไทยแวร์ :)

  • Silver Members
  • PipPip
  • 55 posts

Posted 16 April 2008 - 12:19 PM

QUOTE(b3HeM0tH @ Apr 15 2008, 08:37 PM) <{POST_SNAPBACK}>
♠ เป็นไปได้ว่าเครื่องของคุณมีโปรแกรมต่างๆรันในทาสก์บาร์มากเกินไป หรือเครื่องโดนไวรัส ทำให้ไม่สามารถปิดโปรเซสบางตัวอย่างปลอดภัยได้ครับ

♦ วิธีแก้เบื้องต้น...
♦ ถามตัวเองดูว่าเครื่องมันช้าลงจากที่ซื้อใหม่ๆมากหรือเปล่า มีอาการค้าง กระตุก อะไรหรือเปล่า อาจเป็นไวรัส
♦ เกิดจากเนื้อที่ฮาดดิสมีเหลือน้อยเกินไป แนะนำให้ทำการล้างไฟล์ชั่วคราวออก
♦ เกิดจากรันโปรแกรมเยอะเกินไปในทาสก์บาร์ ให้ลบโปรแกรมที่ไม่จำเป็นหรือไม่ได้ใช้ออกบ้าง หรือไปที่ start > run > พิม msconfig > แท็บ startup > เอาเครื่องหมายถูกออก หน้าโปรแกรมที่ไม่ต้องการให้รันตัวเองเมื่อเปิดเครื่อง...
♦ สุดท้าย หากยังไม่ดีขึ้น แนะนำให้ถอดแรมมาเอายางลบถูขาทองแดง แล้วเสียบเข้าไปคืน หรือให้รายละเอียดมามากกว่านี้ครับ

ขอบคุณมากครับ สำหรับคำตอบ
♦ Taskbar ผมมีโปรแกรมรันอยู่ประมาณ 4 ตัวครับ (ไม่รวม printer)
♦ ความเร็ว ผมรู้สึกว่าเป็นปกตินะครับ ตอนนี้ผมใช้ NOD32 3.0.650 อยู่ครับ
ลอง scan virus trojan malware spyware adware แล้ว ยังไม่พบความผิดปกติอะไรครับ
♦ HDD เหลือเนื้อที่อยู่ ประมาณ 30 GB แล้วก็อีก 250 GB ในอีก drive
♦ msconfig ผมได้ลองเช็คแล้วครับ
♦ เรื่อง RAM ยังไง เดี๋ยวขอลองทำดูอีกทีแล้วกันครับ

อาการที่เพิ่งสังเกตได้ คือ ส่วนมากที่จะค้างตอน shutdown มักจะเกิดหลังจากลง program บางตัวที่มันจะส่งให้ restart หลังจากลงโปรแกรม แต่ลงเลือกที่จะ restart later แทนครับ ถ้าปิดปกติ หลังจากที่ไม่มีการลงโปรแกรมจำพวกนี้ ก็จะไม่มีปัญหาครับ (ไม่รู้ว่าจะเกี่ยวกันรึเปล่า)

แต่ยังไงก็ขอขอบคุณมากครับ /|\

#5 Xylpha

Xylpha

    เพื่อนไทยแวร์ :)

  • Silver Members
  • PipPip
  • 55 posts

Posted 16 April 2008 - 12:25 PM

QUOTE(SuPerBuJu @ Apr 16 2008, 07:31 AM) <{POST_SNAPBACK}>
อาจจะลองไปปรับค่า registry ให้มันเร็วขึ้นครับ ผมลองแล้วมันเร็วขึ้นจริงๆ

Start > Run > พิมพื regedit > OK > HKEY_KOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > ตรงด้านขวา ดับเบิลคลิกที่ WaitToKillServiceTimeout > เปลี่ยนค่าจาก 20000 (หรืออย่างอื่น) เป็น 200


เคยลองแล้วครับ ผมไม่ทราบว่าปกติมันเป็นเท่าไหร่ แต่ windows ที่ผมลง (XP Pro 2002 SP2) มันตั้ง default ไว้ที่ 5000 เห็นมันน้อย ๆ อยู่แล้ว เลยไม่กล้าจะปรับให้ลดลงอีก ยังไงจะลองทำดูครับ ขอบคุณครับ





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

ประกาศ ! : ข้อความที่ถูกพิมพ์ หรือเผยแพร่ออกจากเว็บบอร์ด Thaiware Community Board แห่งนี้ ถือเป็น ความคิดเห็นส่วนบุคคลทั้งสิ้น ซึ่งทางเว็บไซต์ Thaiware.com จะ ไม่รับผิดชอบ ต่อสิ่งที่เกิดขึ้น อันเป็นเหตุมาจากการพิมพ์จากทางผู้ใช้ และสมาชิก แต่อย่างไรก็ตามถ้าหาก ท่านใดพบ ข้อความที่เป็นสิ่งที่ไม่เหมาะสม ได้ถูกเผยแพร่ลงในเว็บไซต์ อาทิเช่น คำพูดที่ลบหลู่ ดูหมิ่นต่อ ความมั่นคงของชาติ ศาสนา และ พระมหากษัตริย์ รวมไปถึงการเผยแพร่รูปภาพที่ไม่เหมาะสม หรือ สิ่งผิดกฏหมายต่างๆ กรุณาแจ้ง ทางทีมงาน มาได้ที่ webmaster@thaiware.com หรือ โทรศัพท์มาแจ้งได้ที่ 0-2635-0744 (ทุกวัน จันทร์ - ศุกร์ เวลา 9.30 - 17.30 น.) ซึ่งเราจะรีบดำเนินการลบโดยเร็วที่สุด ...